fliper4o's forumotion

Моля регистрирайте се smiling

Предишната темаGo downСледващата тема
Bulgaria Male
Възраст : 23
Мнения : 219

Windows 7: Disable the "Open File Security Warning" message

on Април 11th 2013, 16:55
I really hate those "are you sure" security questions. They just dull your senses towards security and people just learn to click through them anyways.

So, lets just save the trouble and get rid of them altogether.

Fire up the Control Panel
Select "Internet Options"
Custom Level
Under the "Miscellaneous" branch
Find "Launching applications and unsafe files"
Set it to "Enable (not secure)"
Save your way out of there.
Now the security warnings are gone. However, Internet Explorer will complain everytime you open it by displaying an error page with a yellow information bar.

To get rid of it:

Run "gpedit.msc"
Under "Computer Configuration"
Select "Administrative Templates"
"Windows Components"
"Internet Explorer"
Change "Turn off the Security Settings Check feature" to "Enabled"
That should stop the annoying error messages.

*update 22/03/2013*

For those on the Home version without gpedit.msc, I've got two solutions for you!

1) Command line to create the value

Open up command prompt and paste this command
reg ADD "HKLM\SOFTWARE\Policies\Microsoft\Internet Explorer\Security" /f /v DisableSecuritySettingsCheck /t REG_DWORD /d "1"

Note: I'm not sure if you need to run the Administrator version of command prompt or not (right click command prompt > Run as Administrator)

2) Apply a registry patch

Open up notepad and paste this.
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Security]

Save it as a file called "security-warning.reg" on your desktop (Note the .reg extension and make sure you change "Save as type" from *.txt to *.*)
Double click the file and apply it.

~ от Шефа
Предишната темаВърнете се в началотоСледващата тема
Permissions in this forum:
Не Можете да отговаряте на темите